Joomla 3.8.8 is now available. This is a security release which addresses 9 security
Project: Joomla! SubProject: CMS Impact: High Severity: Low Versions: 2.5.0 through 3.8.7 Exploit
Project: Joomla! SubProject: CMS Impact: High Severity: Low Versions: 2.5.0 through 3.8.7 Exploit
Project: Joomla! SubProject: CMS Impact: Low Severity: Moderate Versions: 3.1.0 through 3.8.7
Project: Joomla! SubProject: CMS Impact: Low Severity: Low Versions: 3.0.0 through 3.8.7 Exploit
Project: Joomla! SubProject: CMS Impact: Moderate Severity: Moderate Versions: 3.0.0 through 3.8.7
Project: Joomla! SubProject: CMS Impact: Moderate Severity: Low Versions: 3.7.0 through 3.8.7
Project: Joomla! SubProject: CMS Impact: Medium Severity: Low Versions: 3.0.0 through 3.8.7 Exploit
Project: Joomla! SubProject: CMS Impact: Low Severity: Low Versions: 3.1.2 through 3.8.7 Exploit
Project: Joomla! SubProject: CMS Impact: Low Severity: Low Versions: 1.5.0 through 3.8.7 Exploit
Don't miss a thing!
Stay up-to-dated with JoomlaQuickStart
Receive updates for our Joomla news